Troubleshooting status codes

Symptom: Print jobs (repeatedly) stuck in “IN PROGRESS”:

 

Actual problem: Print jobs are added to the printer queue on the printer server, but they are not processed by the printer

 

Probable causes:

  1. Printer is turned off 
  2. Printer is in an error state from which it cannot recover by itself
  3. Network cable has been removed from printer
  4. Local printer problem (e.g. paper jam, empty paper tray, empty toner cartridge)
  5. There is a local network problem at the library affecting the connection to the printer server 

 

Solutions:

  1. Turn the printer on
  2. Restart the printer (turn off the printer completely, wait a few seconds and turn it on again).
  3. Re-insert the network cable and restart the printer
  4. If needed, fix paper jam or replenish printer paper or toner  
  5. Contact the IT-administration at the library so they can resolve the issue 

 

 

Symptom: Print jobs (repeatedly) stuck in “QUEUED”

 

Actual problem: Print jobs are received by Princh and by Google Cloud Print but they are not received by the printer server

 

Probable cause:

  1. Google Cloud Print connector lost connection to the Google Cloud Print service and failed to restore it.
  2. Google Cloud Print connector is not running on printer server 
  3. Print Spooler service on printer server has stopped working
  4. Printer server has lost connection to the internet

 

Solutions:

  1. Restart Google Cloud Print connector on printer server 3)
  2. Start Google Cloud Print connector. If the problem is caused by a changed password for the user running the service, enter the new user password in service settings.
  3. Restart Print Spooler service on printer server. If this does not resolve the issue, a full restart of the printer server is necessary. 
  4. Contact the IT-administration at the library so they can resolve the issue

 

Symptom: A single print job ends in “ERROR”, but other jobs to same printer go through.

 

Probable cause: Corrupted or complex document that cannot be printed with the application used.

 

Solutions:

  1. Use alternative application to print the document (Preferable Acrobat reader)
  2. From Acrobat reader, select “Print as Image” in the print dialog

 

 

Symptom: Print jobs (repeatedly) ends in “ERROR” 

 

 

Probable cause:

  1. Printer server has become unstable to too large log file.
  2. Printer server has become unstable due to other problem.
  3. Local printer problem (e.g. paper jam, empty paper tray, empty toner cartridge).

 

Solutions:

  1. Delete log file and, if possible, restart printer server. 

  2. Restart printer server.

  3. If needed, fix paper jam ot replenish printer paper or toner.

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